Incidents

Sandbox APIs degraded performance

resolvedMAJORaffectedRedpin Sandbox Environmentlasted 3h 19min 13s

The downstream service deployment issue has been fixed. All alerts are back to green.

resolved
Apr 15 12:38:13 (UTC)

Root cause identified: a downstream service is timing out due to a rogue deployment. The owning team is actively working on a fix.

investigating
Apr 15 11:00:21 (UTC)

All sandbox alerts are now firing with timeout-related errors, pointing to a systemic issue.

investigating
Apr 15 10:05:00 (UTC)

Sandbox synthetic check alerts triggered. Acknowledged and on-call engineer is investigating.

identified
Apr 15 09:19:00 (UTC)