Sandbox Third-Party Customer API Unavailable
Started
Lasted 4h 13min
MINOR
Updates
RESOLVED
lasted 4h 13min
The incident has been resolved
INVESTIGATING
4h 13min earlier
The sandbox third-party customer creation/updation flow is failing. Customers integrating against sandbox may be unable to create/update third party customers.