Quote Creation Unavailable

Started
Lasted 28s
MAJOR

Updates

RESOLVED

lasted 28s

The incident has been resolved

INVESTIGATING

28s earlier

The quote creation endpoint is not responding correctly. Customers may be unable to get exchange quotes.