Incidents

Hosted App down

resolvedMAJORaffectedRedpin Sandbox Environmentlasted 48min 28s

The issue has been resolved, and hosted app sessions are now functioning normally.

resolved
Apr 29 09:50:28 (UTC)

The downstream service issue has been resolved, and we are actively monitoring the system.

monitoring
Apr 29 09:40:00 (UTC)

A downstream service has caused the disruption. We are actively working on a fix.

identified
Apr 29 09:06:00 (UTC)

The hosted application is currently unavailable in sandbox environment. We are investigating the issue.

investigating
Apr 29 09:02:00 (UTC)