Quote Creation Unavailable
Started
Lasted 48s
MAJOR
Updates
RESOLVED
lasted 48s
The incident has been resolved
INVESTIGATING
48s earlier
The quote creation endpoint is not responding correctly. Customers may be unable to get exchange quotes.
The incident has been resolved
The quote creation endpoint is not responding correctly. Customers may be unable to get exchange quotes.