Sandbox Get recipients api is timing out
resolvedMEDIUMaffectedRedpin Sandbox Environmentlasted 40min
All services confirmed healthy after extended monitoring. Incident now resolved.
resolved
Apr 28 04:00:00 (UTC)Monitors recovered. Affected APIs are functioning normally. Continued monitoring in place to ensure stability
monitoring
Apr 28 03:55:00 (UTC)Cause identified: unresponsive database connection in a downstream service. Fix in progress in the Sandbox environment. Next update to follow.
identified
Apr 28 03:30:00 (UTC)We are investigating the issue.
investigating
Apr 28 03:20:00 (UTC)