Intermittent errors on Payments, Quotes, and Balances APIs

Started
Lasted 38min
MAJOR

Updates

RESOLVED

lasted 38min

This incident is resolved. Between 10:57 and 11:35 UTC, endpoints returned elevated errors and latency due to a disruption at a third-party provider.

MONITORING

2min earlier

The provider's fix is rolling out and we're seeing error rates on endpoints return to normal since 11:35 UTC. We'll keep this open until we've seen a sustained period of normal service.

IDENTIFIED

34min earlier

Issue identified. The failures are caused by an issue with a third-party dependency. The impact is intermittent, and not all requests are affected. Updates to follow.

INVESTIGATING

3min earlier

We are investigating the issue.