Quote Creation Unavailable

Started
Lasted 54s
MAJOR

Updates

RESOLVED

lasted 54s

The incident has been resolved

INVESTIGATING

54s earlier

The quote creation endpoint is not responding correctly. Customers may be unable to get exchange quotes.