Sandbox APIs timing out
resolvedMAJORaffectedRedpin Sandbox Environmentlasted 2h 14min
Issue resolved. Downstream services deployed a fix for the queue connection issue and all alerts have cleared.
resolved
Apr 14 08:23:00 (UTC)Downstream services experiencing queue connection failures.
identified
Apr 14 07:25:00 (UTC)Additional alerts firing across other sandbox APIs. Widening investigation to identify a common root cause. Currently resources like Recipients are impacted.
investigating
Apr 14 06:34:00 (UTC)We got first alert for our sandbox api's are not working due to timeout issues.
identified
Apr 14 06:09:00 (UTC)